<< 家用でデモカーっ!!(3) | main | 家用でデモカーっ!!(5) >>
家用でデモカーっ!!(4)
取り合えず昨日までで、もうシートは外さなくても大丈夫な感じまでは、完成してましたが、今日はコンデンサのお化けみたいなキャパシターなる物を付ければ、一通り今回購入した機器の接続は完了です。

運転席の足元に置く予定でしたが、後部座席の足元の方が、スペース的にも少しマシ?!な感じだったので、昨日配線したケーブル類を後ろ側へ回して、いざ取付けっ!!



う〜ん?!デカイし邪魔っ!!

最後の最後に、バッテリー直配線を、バッテリーに繋いで、取り合えず配線自体は完了っ!(間違って無ければ?!の話ですが…)



取り合えず車のキーをONにして、電源を入れてみる事に…。

あれっ?!プロセッサの電源が一瞬入ったように見えたんですが、電源が入らないっ?!

まさか?!壊れているのかしら…。

取り合えずリモート(ACC)を差すんだろうなぁ〜って所が、Key ON/OFFという名称の所に差すのか?!
メモリー何ちゃらって所に差すのか?!
はたまた普通にリモートINに差すのか?!判断が付かないので、あちこち配線を変更しても、何処に差してもダメっ!?

やっぱり壊れているんだろうか??

同じかと思われるリモートINの差し口が何故か?!3つあるので、隣の端子に差してみよう!?と、半ば諦めムードの中、差し替えてみた所、無事電源が入りましたっ!!
良かった良かった…。



ちゃんとロゴが光っているので、大丈夫なんじゃ無いかな?!

これで、取り合えず取付けは完了っ??だとイイんだけど…。

あっ?!サブウーファーの事には全く触れてませんでしたが、この車、助手席下にハイブリッド用バッテリーが付いていて、助手席だけシートの座面が跳ね上がるようになっています。
座面下には、取り外し可能な隠しボックスがあって、アクセスもし易いし、ソコにサブウーファーを入れましたっ!!
(奥様のシートポジションだと、後部座席側に1/3程、露出してしまうんですが…)



全ての配線が終わったので、電源を入れてエンジン始動っ!!

直後「バツっ!というケタたましい音っ!!」何が起こったのか、確認すると入っていたハズのプロセッサ電源が落ちている?!

もう何が悪くて、電源が落ちるのか?!サッパリ分かりません…。
リモコンも点かないし…。

気を取り直して、エンジンを始動させないと電源は入るので、取り合えず今回の配線に合わせて、プロセッサの設定を変更しようと、PCを接続。

またここで、トラブル発生っ!!

ソフトを立ち上げて、PCを接続しようとしても、つながらない!!

PCのデバイスマネージャーで確認すると、プロセッサのドライバーに不具合があるよう…。
付属のCD-ROMからドライバーを入れ直したら、今度はPCが不調で再起動を繰り返す事にっ!!

このPCでの接続は諦めて、古〜いXPパソコンを引っ張り出して来て、ソフトのインストールからやり直して接続っ!
取り合えず接続は出来て、今回の配線に合わせたプログラムを本体に設定っ!

もういつになったら、音響調整が始められるのか?!

取り合えずリモコンは最悪使わないでも良いが、エンジン始動で、電源が落ちるのはなんとかしないと…。

もう、だんだんと気力が無くなって来ました…。
| 音響職人 | カーオーディオ | 15:00 | comments(0) | trackbacks(0) |









http://info.amp-kyoto.com/trackback/665
   1234
567891011
12131415161718
19202122232425
262728293031 
<< May 2019 >>

このページの先頭へ